Betta-Paradise
The Admin & Moderators would like to welcome you to

Betta Paradise

If you like what you see, please feel free to register

to enjoy the many other sections in the members

areas

Including Betta Health, Showcase, General fishtank

&

Sales
Links

TheReefTank
proudly awards
this site as
Recommended Reading
Please vote for it
in the community!




Vote for us!


BannerFans.com





Fish Topsites

Aquarium Rater, how does your Aquarium Website Rate?

Photobucket

this is odd ...

View previous topic View next topic Go down

this is odd ...

Post by elliriyanna on Tue Aug 10, 2010 1:57 pm

I have had my betta for just a few days now and tested the water today expecting bad test results ( our water has ammonia in it anyway) so I tested and the ammonia ntrite and nitrate all say zero... I dont get it. I used amquel plus but still ...

I know this isnt a bad thing at all but i'm curious
avatar
elliriyanna
Halfmoon
Halfmoon

Posts : 259
Points : 344
Join date : 2010-05-27

Back to top Go down

Re: this is odd ...

Post by Vandraco aka Bronzecat on Tue Aug 10, 2010 2:28 pm

?? Your tap water has ammonia? If the tank is filtered any ammonia will be converted.

_________________
[You must be registered and logged in to see this link.]
avatar
Vandraco aka Bronzecat
Admin
Admin

Posts : 4739
Points : 5337
Join date : 2009-05-26
Age : 52
Location : Cornwall

http://betta-paradise.co.uk

Back to top Go down

Re: this is odd ...

Post by elliriyanna on Tue Aug 10, 2010 2:35 pm

Yes I tested it and it has .25 ammonia. I put stuff in that detoxifies and supposedly removes everything but it didn't work for my other tank. And its a UG filter. Uncycled ... Stupid move on my part but I'm doing everything to prevent buildups and protect him from whatever may build up. But I haven't even done a water change yet cuz I wanted him to settle in first
avatar
elliriyanna
Halfmoon
Halfmoon

Posts : 259
Points : 344
Join date : 2010-05-27

Back to top Go down

Re: this is odd ...

Post by incognito on Wed Aug 11, 2010 3:18 pm

Are you in the uk hun?

or if not are you on summer temps?

water company may be boosting the chloramine and ammonia in the water treatments to avoid bacteria blooms.. happening here at the min with severn trent water comp in brum area... need loads more tap safe stuff and it's worse over weekends when less staff at the treatment works they load more in on fridays.

aging water won't remove chloramines btw and signs of ammonia in the tap water is obvious sign of it being used.
avatar
incognito
Rosetail
Rosetail

Posts : 592
Points : 632
Join date : 2009-06-04
Location : In the fishroom!

Back to top Go down

Re: this is odd ...

Post by elliriyanna on Wed Aug 11, 2010 3:23 pm

I'm in the US and yes we are in summer temps. Yeah but why is everything reading zero?
avatar
elliriyanna
Halfmoon
Halfmoon

Posts : 259
Points : 344
Join date : 2010-05-27

Back to top Go down

Re: this is odd ...

Post by incognito on Wed Aug 11, 2010 4:03 pm

h**p://www.fishlore.com/fishforum/aquarium-water/59090-my-tap-water-has-ammonia-how-do-i-deal.html

can't find the main usa one i was reading today but i've got same problem with tap water at min, i'm waiting on some zeolite arriving so i can remove the chems from the tap waterin a water butt and then i will still age it and use normal amount of tap safe stuff

More reading...
h**p://fins.actwin.com/mirror/begin-tapwater.html

If you have carbon and zeolite or similar in your filtration system then it will remove it until it overloads.. many pre made cartridges for filters will contain these which might explain the prob in one tank but not the other

*AmQuel quickly and effectively
removes ammonia, chlorine and chloramines (three of the most toxic chemicals commonly found
in aquatic systems) from freshwater and seawater. *

New tank uncycled.. amquel has sorted the tap levels but not enough to cover the fish produce ?
avatar
incognito
Rosetail
Rosetail

Posts : 592
Points : 632
Join date : 2009-06-04
Location : In the fishroom!

Back to top Go down

Re: this is odd ...

Post by elliriyanna on Wed Aug 11, 2010 4:09 pm

True it worked in Tatsu's tank but not the goldfish which would make sense
avatar
elliriyanna
Halfmoon
Halfmoon

Posts : 259
Points : 344
Join date : 2010-05-27

Back to top Go down

Re: this is odd ...

Post by incognito on Wed Aug 11, 2010 4:21 pm

goldfish also produce loads of waste compared to bettas, even at same size

I hope you get it figured hun
avatar
incognito
Rosetail
Rosetail

Posts : 592
Points : 632
Join date : 2009-06-04
Location : In the fishroom!

Back to top Go down

Re: this is odd ...

Post by elliriyanna on Wed Aug 11, 2010 4:41 pm

well I have to take my goldfish back Sad
avatar
elliriyanna
Halfmoon
Halfmoon

Posts : 259
Points : 344
Join date : 2010-05-27

Back to top Go down

Re: this is odd ...

Post by incognito on Wed Aug 11, 2010 4:57 pm

Sad sad to have to move fishes whether on to back but you have Tatsu Smile

I hope they all do ok whereever they live
avatar
incognito
Rosetail
Rosetail

Posts : 592
Points : 632
Join date : 2009-06-04
Location : In the fishroom!

Back to top Go down

Re: this is odd ...

Post by elliriyanna on Wed Aug 11, 2010 4:59 pm

yeah its terrible Sad

Tatsu will like the ten gallon though
avatar
elliriyanna
Halfmoon
Halfmoon

Posts : 259
Points : 344
Join date : 2010-05-27

Back to top Go down

Re: this is odd ...

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum